Subscribe or Renew Membership Subscribe Renew

Two Stage Heat Pump is only using Stage 2

fassbinder's picture

Two Stage Heat Pump is only using Stage 2 (post #215507)

After switching over from Heat to Cool for the season my Two Stage heat pump goes directly to Stage 2 without even trying stage 1. The outdoor temp was around the upper 40's at the time, which usuallly can be handled by it's Stage 1 setting. It usually at least tries stage one for a certain amount of time.

Here are the simple troubleshooting steps I've tried.

1. Switched it back to Cool and set the thermo low enough to use the A/C....Ran normally, outside fan blade ran as typical.

2. Switched it back to Heat, but when I raised the thermo setting to start the heating cycle, instead of seeing the temp setting increase as I pressed the button it just indicated OFF.

3. I switched the dial to the Change Heat Settings and cycled through the programable settings for the day. Then after switching back to it's Run cycle I was able to reset the Heat setting low enough to get it to turn on, but it went straight to Stage 2 heat.

I'm suspecting the thermostat is bad but I'm open to other theories or tests.

 

Thanks

 

It's a Lux TX9100E, just about 6 years old. No problerms at all until now.

Replaced the thermostat and (post #215507, reply #1 of 2)

Replaced the thermostat and it's working fine now.

Yeah, it sounded like the (post #215507, reply #2 of 2)

Yeah, it sounded like the T-stat, but I'm not really familiar enough with that setup to have offered an opinion.


Of all the preposterous assumptions of humanity over humanity, nothing exceeds most of the criticisms made on the habits of the poor by the well-housed, well-warmed, and well-fed.  --Herman Melville